Adding Project Content

Home Forums Technical Support Adding Project Content

This topic contains 8 replies, has 5 voices, and was last updated by  brushstroke 2 months, 3 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1181868

    Matt Brown
    Participant
    793xp

    Just to let you know, I started adding an item to my project but when I submitted it the article was lost.

    I’ll try again!

    #1182024

    TonySilvey
    Participant
    2268xp

    Good luck Matt. I’ve been spamming my new project log and haven’t had a problem so it may just be a one off.

    #1182163

    Matt Brown
    Participant
    793xp

    Cheers Tony! It’s hit and miss for me. It seems to struggle when I’m adding a lot of images.

    • This reply was modified 2 months, 3 weeks ago by  Matt Brown.
    #1182179

    warzan
    Keymaster
    12357xp

    We’ll possibly add some limits to try and counter that if it remains an issue 🙂

    #1182319

    Matt Brown
    Participant
    793xp

    Cheers Warren. Loving the new site, especially the project area!

    #1182406

    TonySilvey
    Participant
    2268xp

    The most pics I’ve put in one post so far is 5.

    #1182474

    amachan
    Participant
    3147xp

    Lots of images seems to be a problem for me too. I figured that just updating the entry and adding a couple more pictures every time works.

    #1183317

    Matt Brown
    Participant
    793xp

    That’s how I got around it too 🙂

    #1185240

    brushstroke
    Participant
    3051xp

    For some reason the last three images on my Project post are appearing identical despite them appearing as the correct different images when I look at them in edit mode

    https://www.beastsofwar.com/project-entry/1181955/

     

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.