Skip to toolbar

BOW 2 not working on smart tv

Home Forums Technical Support BOW 2 not working on smart tv

Supported by (Turn Off)

This topic contains 3 replies, has 2 voices, and was last updated by  sundancer 2 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1377428

    warbossd
    Participant
    1648xp

    Just to let you guys know the new platform is not working on my LG smart TV.

    It is an older model.

    Text based content seems fine but images and video links display the broken link symbol and cannot be navigated.

    TV browser is fully updated and old site worked fine.

    IMG_20190414_163142

    #1377452

    sundancer
    Participant
    10302xp

    Have a look at your browser address bar. if it reads web01. or web02. instead of www. then it’s just a temporary problem, try refresh. Otherwise: smart TV are outdated the moment they leave the factory. using them to browse the web is like firing up an old PC with windows XP and Internet Explorer 6.

    #1377475

    warbossd
    Participant
    1648xp

    Url is http://www...

    I appreciate its old hardware just wasn’t sure how concerned with accessibility you guys were.

    Again seemed an odd and highly specific error. Sadly I can’t find a way to visualise the img urls in the page code to see what’s going on.

    • This reply was modified 2 months, 1 week ago by  warbossd.
    #1377494

    sundancer
    Participant
    10302xp

    It’s not about the hardware but the software manufactures use. they build their own versions of browsers and don’t implement every modern feature like html5. (Also I’m not part of the team, just a helpful user with a bit of tech knowledge ;))

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Supported by (Turn Off)