Skip to toolbar

Image Previews in Project Galleries

Home Forums Technical Support Image Previews in Project Galleries

This topic contains 4 replies, has 3 voices, and was last updated by  onlyonepinman 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1212108

    onlyonepinman
    Participant
    7335xp

    Something a bit weird seems to be happening with my image thumbnails in my Image Galleries.  It’s generating thumbnails of different images.

    One of these things is not like the other…

    Screenshot_20180618-135457

    #1212110

    onlyonepinman
    Participant
    7335xp

    It might be slightly more serious.  On one of my older project entries the actual image itself is also incorrect.  I have tried deleting the image and re-uploading it but it’s the same every time.  I suspect that this may be a file naming issue.  The file is called “11.jpg” when uploaded so it’s entirely possible that if images are being placed in a central repository and a file with that name exists I am actually seeing someone else’s file rather than my own.

    #1212326

    lloyd
    Keymaster
    12109xp

    Hi @onlyonepinman

    Thanks for the info, this is something we are looking into. In the meantime, you may be right about giving your images more unique names.

    Cheers
    Lloyd.

    #1212327

    ntrabbit
    Participant
    523xp

    Rather than just galleries, I seem to have lost the profile images and banners for a good chunk of the people on the site, including my own. Just shows the failed image load in comments and on profile pages, and completely blank here on the forums.

    #1212567

    onlyonepinman
    Participant
    7335xp

    @lloyd it’s not always possible if you’re using a mobile.  I can’t easily rename image files via my mobile.  Also, it’s not possible to predict what a unique filename might be.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.