Photos not appearing in posts

Home Forums Technical Support Photos not appearing in posts

This topic contains 12 replies, has 8 voices, and was last updated by  144artist 4 weeks ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #1228535

    144artist
    Participant
    1800xp

    @timchubb (ben suggested alerting you)

    Hello, I can see several of us are having similar problems with photos. I noticed a few days ago that my pictures were having trouble loading. They seem to load fine (mostly) but when the post appears I just have blank spots with picture IDs. It was especially bad during the Friday Hobby Night but I am now running into the same issue in WAYPN and my project blog. I have been resizing the pictures to the old BoW specifications but I am wondering if this is user error on my part or a bug in BoW2.0.

    As an aside, a number of daily mailings I’ve received show no images either, just article titles.

    Thanks

    #1232526

    kevlin
    Participant
    702xp

    I’m having the same problems trying to post in the WAYPN thread so the problem persists.

    #1232543

    144artist
    Participant
    1800xp

    When I exit my project, come back to edit the entry, and then hit Publish again it seems to clear it up but nothing seems to fix the WAYPN blanks.  I’m sure they will get it under control soon.

    #1233290

    lawnor
    Participant
    3091xp

    It comes and goes.  If I try again every 10 minutes or so I can eventually get a pic to preview in my post, but otherwise this is happening more and more to me too.

    #1233490

    timchubb
    Keymaster
    1004xp

    Looking into it guys

    #1236677

    warzan
    Keymaster
    12481xp

    Should hopefully be fixed now folks

    #1238110

    144artist
    Participant
    1800xp

    Shouldn’t you be on vacation, Warren?  lol  Seriously though, the Project Blogs seem to be taking photos easier. What Are You Painting Now on the forums is still having lots of trouble. I have to erase and reload a couple times and, as my latest posting will show, that doesn’t always work either.

    Thanks for all the work you folks have been doing and continue to go through to improve our experiences.

    #1238181

    warzan
    Keymaster
    12481xp

    @144artist thanks for the update mate

    Yes i noticed the forums still struggling with some image uploads over the weekend (which is annoying as I genuinely thought we had cracked that nut!)

    I’ll let @timchubb and @tgu3 know this morning that we still have an issue to find. 🙂

    #1238562

    kevlin
    Participant
    702xp

    Yes the forums seem to be the issue. Projects have been working for me. Cheers for the hard work everyone.

    #1238748

    donimator
    Participant
    390xp

    I’ve had the most luck clicking on the image insert box to bring up the file dialog to select the image. The drag & drop option has given me the most (and only) issues when inserting images to forum posts.

    #1238801

    a27cromwell
    Participant
    1255xp

    I’ve posted the same picture in a couple of threads , one worked , one didn’t . Very weird , but then I know nothing about computers . I’m sure its something you guys will track down and fix eventually . Thank the team for all their hard work

    #1238922

    brennon
    Keymaster
    5374xp

    I have continued to have issues with this. Was popping stuff into forum posts yesterday and it would load sometimes, be gone the next. I had to keep re-uploading the photo and hitting submit/edit/submit until it stuck.

    #1239223

    144artist
    Participant
    1800xp

    I loaded and reloaded my three images until all were showing up in my post before “publishing”. Once I had done so only the last of them showed up. Folks can still access the photos by clicking on the titles but that’s not quite as fun as seeing them together in all their colorful glory.

    Fingers crossed for you guys as this one seems a true gremlin.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.