Skip to toolbar

Project Edits not loading full editors

Home Forums Technical Support Project Edits not loading full editors

This topic contains 5 replies, has 3 voices, and was last updated by  collins 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1248643

    collins
    Participant
    2833xp

    I’ve noticed that when you publish an entry in a project all the editors work fine and dandy but when you spot that annoying spelling error and go back to edit it the WYSIWYG text editor only loads up fully for the first text entry and all subsequent text entries default to the basic text display.

    I shall try and get a picture to so you what I mean.

    #1248653

    collins
    Participant
    2833xp

    60DD84E3-4D04-441B-AB49-2B283C9161BC

    #1248661

    collins
    Participant
    2833xp

    I should say that I have noticed this on an iPad running iOS 11.4 using safari v? (It won’t tell me v#)

    have seen it on Mac too on High Sierra 10.13.6 using safari 11.1.2

    let me know if you need more info

    #1248706

    warzan
    Keymaster
    12587xp

    Thanks for this.

    We will get this looked into 🙂

    #1252905

    tgu3
    Keymaster
    243xp

    Hi @collins we have updated the corresponding plugin behind the WYSIWYG editors. When you get a chance could you please review your projects to see if the issue still persists.

    #1253019

    collins
    Participant
    2833xp

    @tgu3 I have dipchecked and all seems it be sorted. Well done.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.