Skip to toolbar

‘Read more’ not working

Home Forums Technical Support ‘Read more’ not working

Supported by (Turn Off)

This topic contains 4 replies, has 4 voices, and was last updated by  davehawes 4 months, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1216434

    lordofuzkulak
    Participant
    2309xp

    When I’m looking at comments and tap ‘read more’ on a long comment it’s no longer bringing up the full comment; nothing happens.  Dunno if anyone else is having this problem or if it’s just an issue with my iPhone.

    #1216466

    alext
    Participant
    499xp

    I have the same issue on my iPad, not tried it on anything else yet

    #1216623

    timchubb
    Keymaster
    1009xp

    Will look into it, probably some safari weirdness as it’s wotking fine on pc, Linux and Android for me…

    #1216629

    lordofuzkulak
    Participant
    2309xp

    Dunno if you’ve had chance to fix it yet, but it seems to be working again now.

    #1216887

    davehawes
    Participant
    4110xp

    I’ve been browsing the site on safari on my mac, and I don’t get it failing to load, but I do get it taking maybe a minute or two to expand a comment. Been getting quite a lot of I think it is CloudFlare 503 errors as well when loading pages, complaining about timeouts. Usually refreshing the page get’s it working again though.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Supported by (Turn Off)