Skip to toolbar

Issues with posting in Projects

Home Forums Technical Support Issues with posting in Projects

Supported by (Turn Off)

This topic contains 8 replies, has 6 voices, and was last updated by  zoidpinhead 1 month, 2 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1781789

    jodain
    12320xp
    Cult of Games Member

    I keep getting hit by an error that leaves me on the Cloudflare website saying beastsofwar.com is not responding, every time I try to post in the projects.  I’ve used Firefox, Edge and Chrome.  The error message is states for the owner:

    The connection to the origin web server was made, but the origin web server timed out before responding. The likely cause is an overloaded background task, database or application, stressing the resources on your web server.

     

    Edit: I managed to get the post in, but got the error on the way via Chrome.

    • This topic was modified 1 month, 4 weeks ago by  jodain.
    #1781791

    sundancer
    42101xp
    Cult of Games Member

    Sadly currently BoW/OTT has internal issues. I found the only way to “work around” it is never to upload more then 3 pictures at one and copy every text I write to notepad just in case I get a timeout.

    #1781825

    jodain
    12320xp
    Cult of Games Member

    I was only uploaded one photograph.  I’ll follow your advice on the other bits, thanks @sundancer

    #1781922

    zoidpinhead
    12341xp
    Cult of Games Member

    I’m getting the Cloudflare error too but this doesn’t necessarily mean the upload has failed, it may be just the confirmatory page load that has failed.  I can post more than a couple of pictures but you need a bit of patience.  My process is:

    1. Set up the project on two different windows.
    2. Create the new entry as you normally do.  It is worth saving any big blocks of text somewhere as @sundancer suggested too just in case.
    3. When you press the publish button you usually get the cloudflare error after a minute or two.
    4.  I then go to the other window and after a minute or so refresh that one to see if the update has taken.  Quite often your new entry will appear.
    5. If it doesn’t then go back to the window you were doing the update from where the cloudflare error screen is showing.  I press Ctrl+R to get the page to reload.  A message appears asking if I want to resend the orginal data which I accept.  The page entry is sent again and will often result in a cloudflare eror page but sometimes will show the update has gone through.
    6. If you get cloudflare again then go to your other window and refresh it after 1 minute to check to see if the upload has taken.  You will usually see it has gone through the second time.

    I use Firefox but assume a similar process will work with the others.  The cloudflare error isn’t browser dependant seemingly.

    #1781923

    sundancer
    42101xp
    Cult of Games Member

    @zoidpinhead really nice write up on the whole thing.

    Is it a workaround? Yes.

    Is the project system currently driving people up the walls? Yes!

    Can we do something? Not really. Comes down to code needs optimizing and everything.

    Additionally cloudflare seems to have issues again on its own

    Sep 30, 13:54 UTC
    Investigating – Cloudflare is investigating issues with network performance in Manchester, GB.

    We are working to analyze and mitigate this problem. More updates to follow shortly.

    So if their nodes act up everyone using the service is feeling it.

    #1782123

    dawfydd
    11867xp
    Cult of Games Member

    This is why I’ve stopped updating my projects – I keep losing posts

    #1783469

    redscope
    Participant
    2616xp

    I am having issues it just keeps looping as if it is not uploading. Then sometimes it uploads twice. It is not just the projects even opening pages on the site is really slow for me. I know they where updating the site and I assumed the problems where down to that but it has been weeks now. Does anyone know what is going on and what the plans for the site is ?

    #1783477

    I have gotten the error pop up now and again but my problem has been my photos  will be turned on there side but that only happens on the project page. The forums are no problem. Odd that🥴

    #1783488

    zoidpinhead
    12341xp
    Cult of Games Member

    @redscope According to the Discod channel the site upgrade is currently on hold as the technical team involved are dealing with some personal stuff.  As soon as this is resolved then I’m sure they will have another go at running the upgrades.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Supported by (Turn Off)

>