Skip to toolbar

Problem with my Spring Cleaning Project

Home Forums Technical Support Problem with my Spring Cleaning Project

Supported by (Turn Off)

This topic contains 6 replies, has 4 voices, and was last updated by  sundancer 3 months, 2 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1501718

    elysium64
    3878xp
    Cult of Games Member

    Twice I have created a new post for my project ( took me some time as doing it from my phone) and each time when I have pressed publish it takes me to a blank page and I have lost everything I tried to publish.

    Can you help.

    #1501726

    sundancer
    23098xp
    Cult of Games Member

    If you’ve tried to upload more then 5 pictures at once the site will time out. Try no more then 4 pictures at one time to upload. That helped me great time.

    #1501734

    elysium64
    3878xp
    Cult of Games Member

    Cool that was my problem, thanks.

    #1519139

    andre77
    6660xp
    Cult of Games Member

    Have the same problem, but with only 3 pics each 25kB and  here the same. Need to reload 3 times.

    • This reply was modified 3 months, 2 weeks ago by  andre77.
    #1519252

    timchubb
    Keymaster
    2189xp

    We are currently having some issues with image uploads, its a site wide problem hence some news articles also going live without a cover image.

    I hope to have the problem resolved ASAP.

    #1519648

    timchubb
    Keymaster
    2189xp

    We think we have cracked the problem, im my testing this afternoon i was able to upload 20 high rez images (2000x3000px) without incident, as well as fixing a recurring problem with images not rotating correctly when taken with a mobile phone.

    #1519649

    sundancer
    23098xp
    Cult of Games Member

    HUZZA!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Supported by (Turn Off)