Skip to toolbar

Supported by (Turn Off)

Load balancer acting weird again

Home Forums Technical Support Load balancer acting weird again

This topic contains 7 replies, has 3 voices, and was last updated by  sundancer 1 month ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1280611

    sundancer
    Participant
    4118xp

    So I’ve seen this multiple time now.

    1. Login to BoW
    2. Click “Forums”
    3. At this point the URL is still www. but the thumbnails of the users are not displayed anymore
    4. Click on any thread and the URL jumps to web01 or web02 (though I think web02 gets selected more often)

    Very weird.

    #1280626

    warzan
    Keymaster
    13035xp

    Yes I have been watching this too.

    I’m fairly sure it’s only the forum links being effected by that on the home page.

    I will chat to @tgu3 about it today mate

    #1280860

    timchubb
    Keymaster
    1012xp

    Yup it’s related to the code which pulls in the topic titles have a fix in the works for it

    #1281023

    warzan
    Keymaster
    13035xp

    great stuff @timchubb 🙂

    #1283430

    warzan
    Keymaster
    13035xp

    sorry guys we know this has reared its head again today 🙁

    keep an eye on the url if it sends you to web02 just replace it with www

    hopefully a fix will roll out to the home page soon 🙂

    • This reply was modified 2 months, 1 week ago by  warzan.
    #1283445

    sundancer
    Participant
    4118xp

    I don’t think that’s the head we’re seeing… that’s it’s ugly rear end! We should spank it like they did with sister Zoot when she messes with the candles!!

     

    Um what…. we’re was I?

    #1288116

    sundancer
    Participant
    4118xp

    And again it’s web02 showing up. You need a bigger bug-hunting-gun!

    #1300161

    sundancer
    Participant
    4118xp

    Yet again balancing is … out of balance… this time web01 came up several times accessing the forums

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Supported by (Turn Off)