Skip to toolbar

Cannot add new posts to project

Home Forums Technical Support Cannot add new posts to project

This topic contains 2 replies, has 2 voices, and was last updated by  davehawes 1 month, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #1253273


    On this project here

    Trying to add a new post, but the “Add Entry Content” button is doing nothing. Tried to add a title and post, (with the idea of maybe editing the post afterwards to add content) but refusing with full-page validation error saying it must have at least one content field (or a phrase to that effect).

    I had a look in the network tab and javascript console output when hitting the button, nothing appears in either, which I guess suggests something has failed in hooking up an action to the button possibly.

    FYI Using Safari on Mac, was able to post yesterday on the project without issue.



    Hi Dave,

    Have you tried clearing your web browser’s cache. We updated the code that powers the data entry yesterday so this may do the trick.



    That seems to have done the trick, cheers!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.